we need whtsapp for beta 2.4.0.2 for z1

Tizen Store | WhatsApp, Facebook, Instagram Issues & Suggsetions | Rebel Ratndeep | 7 months | 21 Replies | 3,033 Views

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
we need whtsapp for beta 2.4.0.2 for z1
« On:January 02, 2016, 05:39:33 PM »
Samsung  officials we need whatsapp for   z1 wid beta versn 2.4.0.2  .......nd widaut whtsapp phone iz like flower widaut smell ....so mr...harish bisnoi we need whtsapp jst now for z1 ....



*

Harish Bishnoi

  • *****
  • 129
  • 1505 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #1 On:January 03, 2016, 01:32:33 PM »
WhatsApp is already included in Z1 2.4 beta binary, are you facing any issues on 2.4.0.2?

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #2 On:January 04, 2016, 02:56:51 AM »
yup I'm  not getting  whatsapp in tizen store

*

adfree

  • *****
  • 2,204
  • 24830 Points
  • wait and wait... obsolete
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #3 On:January 04, 2016, 07:36:52 AM »
WhatsApp is inside this Beta Firmware...
Look at these Screenshots:
https://samsung.tizenforum.com/?topic=1356.msg5563#msg5563

https://samsung.tizenforum.com/?topic=1356.msg5231#msg5231
Code: [Select]
/usr/packages/removable/net.whatsapp.WhatsApp-1.1.22-arm.tpk
If deleted, then you can restore WhatsApp...
Problem... supported only via Factory Reset:-[  :-[

This delete all your other apps, Pics etc...  :-[  :-[  :-[

I have no idea, why WhatsApp is not possible to find in Tizen Store.

Hopefully soon available also via Tizen Store for 2.4.0.2 SM-Z130H...

Best Regards
To check your Firmware.
Type/Dial this Code:
*#1234#

Post result or screenshot.
--------------------------------------
Try first SEARCH before open new Thread:
https://samsung.tizenforum.com/?action=search
--------------------------------------
Log files:
https://samsung.tizenforum.com/?topic=175.0

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #4 On:January 04, 2016, 12:49:57 PM »
but not showing in tizen store what shoukd i do

*

adfree

  • *****
  • 2,204
  • 24830 Points
  • wait and wait... obsolete
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #5 On:January 04, 2016, 01:24:58 PM »
Depend on your skills... and how urgent.

But you checked this funny Icon with Essential Apps ?
Maybe it is inside this "folder"...

Fastest way... if WhatsApp is mandatory for your life...
Factory Reset.

BUT you DELETE/ERASE all stuff like own pictures/mails/apps etc.
So please backup BEFORE.

The other ways are not supported in public...
Simple install TPK...

Sorry, not my fault.  :-[

Best Regards
To check your Firmware.
Type/Dial this Code:
*#1234#

Post result or screenshot.
--------------------------------------
Try first SEARCH before open new Thread:
https://samsung.tizenforum.com/?action=search
--------------------------------------
Log files:
https://samsung.tizenforum.com/?topic=175.0

*

Samir Dubey

  • **
  • 82
  • 905 Points
  • Just another TIZEN user!!!
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #6 On:January 05, 2016, 06:10:09 PM »
yup the same thing happened with me........because of some problem i had to reset my z1 3 times after the 2.4 beta update........at last got my whatsapp,messenger,mcafee backed up in the essential apps folder but lost all my data........whatsapp and few apps not present in the beta tizen store......hope this problem will be solved after we update to 2.4 official version.....:)

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #7 On:January 06, 2016, 09:45:58 AM »
jst wanna say dat tizen iz only 10apps to b d best pltform........nd easy to handle...for a non-educated people  also.......diz apps must b from jan 2016 otherwise tizen will stand nowhere in 2016......apps must be like ....uc browser, xender , share it , whatsapp with call ,  skype, hike messenger ,wechat , zapya, imo, viber.....

*

Sameer Zaidi

  • **
  • 90
  • 1160 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #8 On:January 06, 2016, 09:58:57 AM »
what is the mean of official version 2.4.0.2 ?

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #9 On:January 08, 2016, 01:27:18 PM »
mr. harish bisnoi when we will get whatsapp .....nd harish bisnoi...i infact all z1 users want acl enabled whatsapp which having atleast call ...we want by today...u don't  have to create dis bcz it was alrdy there so mr..harish just provide  us acl enabled whatsapp for z1  nd by today....jst now ....nd plz won't  lie ....mr..harish bisnoi

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #10 On:January 09, 2016, 05:43:36 PM »
when u will reply  mr.harish bisnoi....plz ans mah qstn properl nd adjectly....jst now

*

Harish Bishnoi

  • *****
  • 129
  • 1505 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #11 On:January 11, 2016, 11:59:36 AM »
Which version app to use for which OS is complete WhatsApp company decision. And features on each apps are also added by app developer itself. Even voice calling also didn't come on all OS at same time, it took more time to enable for different OS. Same way in Tizen also, voice calling would be coming soon (tentatively next month) for all Z1/ Z3 users.

@Rebel, you need to watch out for your language being used. This is user community & encourage healthy interactions just like all other users.
« Last Edit: January 11, 2016, 01:11:20 PM by Harish Bishnoi »

*

Rebel Ratndeep

  • **
  • 45
  • 615 Points
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #12 On:January 11, 2016, 04:58:33 PM »
mr... harish i want to know dat the acl enebled whatsapp dat was at launch of z1 ...can we have bcz its alrdy wid u....so just provide us dat app ....and in acl enebld whtsapp call is slso supported  so....we need dat somthng iz bttr den nothng.....so plz ans me dat when we can get dat acl enebled whtsapp......

*

Samir Dubey

  • **
  • 82
  • 905 Points
  • Just another TIZEN user!!!
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #13 On:January 14, 2016, 08:04:25 PM »
what is the mean of official version 2.4.0.2 ?
2.4.0.2.....COL6 is the official version...:)

*

sam ahmed

  • *
  • 16
  • 225 Points
  • NA
    • View Website
Re: we need whtsapp for beta 2.4.0.2 for z1
« Reply #14 On:January 15, 2016, 09:12:38 AM »
New version of whats app 2.12.13 available . But call features is not available . When it will be added

 


Facebook Comments