App icon issue

Samsung Z3 | Bug Report | Vikram Dattu | Just now | 10 Replies | 937 Views

*

Vikram Dattu

  • *****
  • 1,223
  • 17500 Points
  • I Love Tizen
App icon issue
« On:December 25, 2015, 02:35:05 PM »
Calendar app icon is not showing current date for my "testing volunteer Z3" device. It's stuck with "31".
However purchased Z3 is showing it Correctly "25", i.e today's date.

I have attached both images.
Please see the difference between calendar icons on both.
See All Attachments (2)



*

Vikram Dattu

  • *****
  • 1,223
  • 17500 Points
  • I Love Tizen
Re: App icon issue
« Reply #1 On:December 25, 2015, 08:20:36 PM »
Anybody else with the same problem?

*

Jahidul™

  • *****
  • 1,763
  • 20865 Points
  • I Like Bugs...
    • View Website
Re: App icon issue
« Reply #2 On:December 26, 2015, 12:02:40 PM »
Same on my Z3. But this issue is no longer available on Z1 beta. Hope will be fixed soon on Z3 also.
Service to mankind.

*

adfree

  • *****
  • 2,204
  • 24830 Points
  • wait and wait... obsolete
Re: App icon issue
« Reply #3 On:December 26, 2015, 12:14:00 PM »
Don't beat me...

But this issue is on BOL2... latest Z3 Firmware?
Or on OJ6... obsolete Version...

Btw...
@Vikram Dattu

If your test device is still on OJ6... old Firmware...
You can try to download and install Gameloft Game Shark... in theory this should be possible on 2.4.0.1
2.4.0.2 I wrote in other Thread...

Best Regards
To check your Firmware.
Type/Dial this Code:
*#1234#

Post result or screenshot.
--------------------------------------
Try first SEARCH before open new Thread:
https://samsung.tizenforum.com/?action=search
--------------------------------------
Log files:
https://samsung.tizenforum.com/?topic=175.0

*

adfree

  • *****
  • 2,204
  • 24830 Points
  • wait and wait... obsolete
Re: App icon issue
« Reply #4 On:December 26, 2015, 12:53:19 PM »
This is interesting...

https://samsung.tizenforum.com/?topic=1356.msg5208#msg5208

So I've checked on Z1...
Themes...

And check also Icon Style... Little Fun

Looks like not really an Bug... but seems like not all Icons support "overlay"...
Maybe transparency or something like this missing...

Maybe 31 is an Picture/Icon... with 31.  ;D

Before I have never realized... that real date is inside...  :-[
I ever thought it is static Icon...  :-[  :-[

Best Regards
To check your Firmware.
Type/Dial this Code:
*#1234#

Post result or screenshot.
--------------------------------------
Try first SEARCH before open new Thread:
https://samsung.tizenforum.com/?action=search
--------------------------------------
Log files:
https://samsung.tizenforum.com/?topic=175.0

*

Jahidul™

  • *****
  • 1,763
  • 20865 Points
  • I Like Bugs...
    • View Website
Solved :)
« Reply #5 On:December 26, 2015, 09:15:40 PM »
Same on my Z3. But this issue is no longer available on Z1 beta. Hope will be fixed soon on Z3 also.
Sorry!! I was wrong :( Because I have been using flora and fauna since first day of my testing Z3.

The feature is already available on BOL2. Maybe since laulaunch of Z3...
Please apply "default" theme and see the magic ;D
See All Attachments (1)
« Last Edit: December 26, 2015, 09:19:28 PM by Jahidul™ »
Service to mankind.

*

Vikram Dattu

  • *****
  • 1,223
  • 17500 Points
  • I Love Tizen
Re: App icon issue
« Reply #6 On:December 27, 2015, 11:24:51 AM »
Ah!
Adfree and Jahidul, by readibg your reply, I got clicked with this workaround.

Changed theme to default and now it's perfect!
Previously, it was different theme with only icons set to default!

And @adfree, I won't beat you, who will solve my queries then ?😜

*

Vikram Dattu

  • *****
  • 1,223
  • 17500 Points
  • I Love Tizen
Re: App icon issue
« Reply #7 On:December 27, 2015, 11:27:09 AM »
Same on my Z3. But this issue is no longer available on Z1 beta. Hope will be fixed soon on Z3 also.

Will you check with different theme and then just change icon set to default ?

*

Samir Dubey

  • **
  • 82
  • 905 Points
  • Just another TIZEN user!!!
    • View Website
Re: App icon issue
« Reply #8 On:January 04, 2016, 11:14:04 AM »
the feature available on my z1 with only default theme......!!!!

*

Jahidul™

  • *****
  • 1,763
  • 20865 Points
  • I Like Bugs...
    • View Website
Re: App icon issue
« Reply #9 On:January 04, 2016, 03:43:16 PM »
Same on my Z3. But this issue is no longer available on Z1 beta. Hope will be fixed soon on Z3 also.

Will you check with different theme and then just change icon set to default ?
Only effective with default theme.
Service to mankind.

*

Vignesh Rajaraman

  • **
  • 92
  • 980 Points
    • View Website
Re: App icon issue
« Reply #10 On:January 04, 2016, 05:47:49 PM »
vlc is not open  in my z1 at tizen 2.4

Tags:
 


Facebook Comments