[Bug] - Search is not loaded correctly - Very Bad

Samsung Z3 | Bug Report | ssspatra | Just now | 7 Replies | 724 Views

*

ssspatra

  • *****
  • 21
  • 300 Points
  • I Love Tizen
[Bug] - Search is not loaded correctly - Very Bad
« On:October 28, 2015, 01:42:08 PM »
Steps
1. Open browser
2. Search something in browser. For example Type "hello ab.cd" in url bar
3. Search is not done. Page says "This webpage is not available"

Never expected this kind of bug in Samsung Z3 browser. This is a very normal usecase.

IMHO this issue needs to be fixed asap.

Really sad after facing this issue. How come such a normal use case scenario is buggy.



*

Arshdeep Singh Randhawa

  • *****
  • 1,682
  • 27775 Points
    • View Website
Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #1 On:October 28, 2015, 03:37:10 PM »
same bug in samsung z1..
#lookgood_feelgood_dogood

*

Gaurav Kalra

Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #2 On:October 28, 2015, 10:32:01 PM »
It seems the "Search & URL bar" treats <anything>[DOT]<anything> as a valid URL.
See All Attachments (1)

*

shebin salim

  • *****
  • 1,155
  • 17050 Points
  • TIZEN ADDICT....!
Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #3 On:October 28, 2015, 11:42:41 PM »
i think search engine only can detect and give same or matching search results if you want to get google as homepage  go to browser settings and set homepage link www.google.com.

*

Amit Kaushik

  • *****
  • 345
  • 7990 Points
  • I love Tizen
    • View Website
Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #4 On:October 29, 2015, 08:27:49 AM »
Actually the browser search bar uses default search engine set which is google in most cases however Tizen  browser is based on webkit like most browsers, there is a bug in base webkit in processing dot.
 This will be fixed later when base web kit is upgraded .
Till then please set google/bing/yahoo as homepage .

*

Gaurav Kalra

Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #5 On:October 29, 2015, 08:58:33 PM »
Actually the browser search bar uses default search engine set which is google in most cases however Tizen  browser is based on webkit like most browsers, there is a bug in base webkit in processing dot.
 This will be fixed later when base web kit is upgraded .
Till then please set google/bing/yahoo as homepage .

Could you please share bug report URL from upstream webkit project?

Thanks.

*

Amit Kaushik

  • *****
  • 345
  • 7990 Points
  • I love Tizen
    • View Website
Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #6 On:October 29, 2015, 09:07:20 PM »
Actually the browser search bar uses default search engine set which is google in most cases however Tizen  browser is based on webkit like most browsers, there is a bug in base webkit in processing dot.
 This will be fixed later when base web kit is upgraded .
Till then please set google/bing/yahoo as homepage .

Could you please share bug report URL from upstream webkit project?

Thanks.


Sure will get it from browser team


*

Shreeram Kushwaha

  • *****
  • 175
  • 1945 Points
  • DevOps
    • View Website
Re: [Bug] - Search is not loaded correctly - Very Bad
« Reply #7 On:October 29, 2015, 09:49:59 PM »
Probably this might be handled on the browser app side. Since browser app calls for url loading with the url/link. Since, in this case its not an url, so browser can make call for search depending on the search engine chosen by the user.

Tags:
 


Facebook Comments




anything