[bug] Problem with Z3 Wifi with WEP encryption

Samsung Z3 | Bug Report | Niranjan R | Just now | 10 Replies | 1,220 Views

*

Niranjan R

  • *
  • 1
  • 110 Points
    • View Website
[bug] Problem with Z3 Wifi with WEP encryption
« On:October 26, 2015, 10:47:12 AM »
I tried connecting Samsung Z3 to my home wifi which had WEP encryption, but it wasn't getting connected. It was repeatedly rejecting it as authentication failure even though the other mobiles and devices were connecting properly. Later I changed the router encryption to WPA2 and then it got connected. Please look into this issue.
« Last Edit: October 26, 2015, 11:43:02 AM by Amit Kaushik »



*

Amit Kaushik

  • *****
  • 348
  • 7350 Points
  • I love Tizen
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #1 On:October 26, 2015, 11:44:00 AM »
Can you please recreate the scenario ( by reverting back to WEP) and upload log file here
or send to admit@tizenforum.com

Alternatively download Tell US application from Tizen Store and report using Tell US

*

Ravi Prasad

  • **
  • 28
  • 475 Points
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #2 On:October 26, 2015, 04:11:48 PM »
Hello Niranjan,
Thank you reporting the bug.
Please provide below details.
1. WiFi router make and model.
2. Snapshot of WEP setting page.

This will help us to reproduce the issue and fix it ASAP.

Rgds,
Ravi
Ravi RK

*

Jajo Mattam

  • *
  • 9
  • 195 Points
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #3 On:October 26, 2015, 07:41:53 PM »
I faced the same issue. When my modem was configured with 128 bit algo, Z3 showed Authentication error all the time even after multiple reboots. Then when I changed modem config to WPA, it connected successfully.

*

Ravi Prasad

  • **
  • 28
  • 475 Points
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #4 On:October 27, 2015, 09:31:55 AM »
Dear Jajo and Niranjan,

Please provide us more info for further analyzing the issue.
We have tested WEP-128 with below model and it connects successfully (check attached WEP setting page)
Make: CISCO
Model: Linksys E4200
WEP Settings:
    Encryption: 104/128-bit(26 hex digits)
    Passphrase: testtest
    Key 1: 9FDF3BFDFB10AFEB0925EF9605

Make sure to enter selected key. After entering passphrase, press 'Generate' button for WEP key generation.
See All Attachments (1)
« Last Edit: October 27, 2015, 09:34:39 AM by Ravi Prasad »
Ravi RK

*

Ravi Prasad

  • **
  • 28
  • 475 Points
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #5 On:October 28, 2015, 09:36:04 AM »
Hi Niranjan and Jajo,
Do you have any input for this issue?
Please share details.
Ravi RK

*

Zed Zapped

  • *****
  • 2,263
  • 27245 Points
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #6 On:November 02, 2015, 06:46:27 PM »
@Ravi, Jajo will help us get the logs sometime next week.

*

Jajo Mattam

  • *
  • 9
  • 195 Points
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #7 On:November 09, 2015, 03:08:07 PM »
Not able to attach the logs. Will share the logs and details internally

*

Jajo Mattam

  • *
  • 9
  • 195 Points
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #8 On:November 09, 2015, 03:09:07 PM »
Attached is the screenshot
See All Attachments (1)

*

Jajo Mattam

  • *
  • 9
  • 195 Points
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #9 On:November 09, 2015, 03:09:44 PM »
attached is the log

*

Ravi Prasad

  • **
  • 28
  • 475 Points
    • View Website
Re: [bug] Problem with Z3 Wifi with WEP encryption
« Reply #10 On:December 18, 2015, 10:51:18 AM »
Hello Jajo,
WEP issue is fixed and available in latest software update.
Please update your device (Binary: BOL2)
Ravi RK

Tags: wifi 
 


Facebook Comments